Wurst 7.15.3 - TabGUI & Radar Fixed
released June 21, 2021

WARNING: This version can be vulnerable to the Log4Shell exploit if paired with an outdated version of Fabric Loader. New installations automatically get the patched version, but if you installed this some time ago, you might need to reinstall Fabric to get the patch.

This version of the Wurst Hacked Client is available for Minecraft 1.17.1, 1.17, as well as pre-releases 1.17.1-pre3, 1.17.1-pre2 and 1.17.1-pre1, as well as release candidates 1.17.1-rc2 and 1.17.1-rc1.

WARNING: It looks like the .dupe command is going to be patched in Minecraft 1.17.1. Get your duplicated items while you can. ;)

Changelog

  • Fixed TabGUI crashing the game.

  • Fixed a crash when using Radar with the “Rotate with player” option disabled.

  • Fixed drop-down menus in Navigator not rendering correctly.

  • Fixed tooltips in Navigator sometimes rendering on the wrong side of the mouse cursor.

  • Fixed the Enable/Disable button in Navigator covering tooltips and drop-down menus.

  • Increased the character limit for BlockSettings, BlockListSettings and ItemListSettings to 256, so that you can add new blocks and items like minecraft:waxed_lightly_weathered_cut_copper_stairs. (Thanks to TheWienerMaster!)

Features In This Release

Hacks, Cheats, and Mods: (click to expand)
Chat Commands: (click to expand)
Other Features: (click to expand)

GUIs:

  • Window-based ClickGUI (press Right CTRL to open).

  • Navigator (press Right Shift to open).

  • TabGUI (must be enabled through Navigator, use with Arrow Keys and Enter).

Keybinds

All keybinds can be changed in-game. Go to Wurst Options > Keybinds or type .help binds in the chat.

Default Keybinds: (click to expand)
  • B -> FastPlace;FastBreak
  • C -> Fullbright
  • G -> Flight
  • Ö -> SpeedNuker
  • H -> /home
  • J -> Jesus
  • K -> MultiAura
  • N -> Nuker
  • R -> Killaura
  • Right CTRL -> ClickGUI
  • Right Shift -> Navigator
  • U -> Freecam
  • X -> X-Ray
  • Z -> Sneak

Downloads

for Minecraft 1.17.1 + Fabric

IMPORTANT: You are currently viewing Wurst 7.15.3, which is an older version for Minecraft 1.17.1. For optimal performance and the latest features, we recommend downloading Wurst 7.27.3 MC1.17.1 instead.

Wurst Client v7.15.3 MC1.17.1 File: Wurst-Client-v7.15.3-MC1.17.1.jar Fabric icon Fabric API for Minecraft 1.17.1

Additional files:

for Minecraft Snapshots

1.17.1-rc2 (click to expand)

Wurst Client v7.15.3 MC1.17.1-rc2 File: Wurst-Client-v7.15.3-MC1.17.1-rc2.jar Fabric icon Fabric API for Minecraft 1.17.1-rc2

Additional files:

1.17.1-rc1 (click to expand)

Wurst Client v7.15.3 MC1.17.1-rc1 File: Wurst-Client-v7.15.3-MC1.17.1-rc1.jar Fabric icon Fabric API for Minecraft 1.17.1-rc1

Additional files:

1.17.1-pre3 (click to expand)

Wurst Client v7.15.3 MC1.17.1-pre3 File: Wurst-Client-v7.15.3-MC1.17.1-pre3.jar Fabric icon Fabric API for Minecraft 1.17.1-pre3

Additional files:

1.17.1-pre2 (click to expand)

Wurst Client v7.15.3 MC1.17.1-pre2 File: Wurst-Client-v7.15.3-MC1.17.1-pre2.jar Fabric icon Fabric API for Minecraft 1.17.1-pre2

Additional files:

1.17.1-pre1 (click to expand)

Wurst Client v7.15.3 MC1.17.1-pre1 File: Wurst-Client-v7.15.3-MC1.17.1-pre1.jar Fabric icon Fabric API for Minecraft 1.17.1-pre1

Additional files:

Wurst as a Torrent

This torrent contains all above versions bundled together (without the Fabric API). Open it in your torrent client to select which version(s) you want to download.

WARNING: Torrenting reveals your IP address to the public. Server owners *could* monitor this torrent and automatically ban IP addresses that have downloaded files from it. Consider torrenting over a VPN or some kind of proxy. (This problem only affects torrents. The "normal" downloads listed above are safe to download without a VPN.)

Wurst Client v7.15.3 for all Minecraft versions listed above

If you would like to help by seeding these torrents, a full list is available here.

Installation

Wurst 7 can be installed just like any other Fabric mod. Here are the basic installation steps:

  1. Run the Fabric installer.
  2. Add the Wurst Client and Fabric API to your mods folder.

Please refer to the full Wurst 7 installation guide if you need more detailed instructions or run into any problems.