Wurst 7.0pre20 - Server Crasher, NBT Viewer, Alt Manager
released December 30, 2019

WARNING: This version can be vulnerable to the Log4Shell exploit if paired with an outdated version of Fabric Loader. New installations automatically get the patched version, but if you installed this some time ago, you might need to reinstall Fabric to get the patch.

Changelog

  • Added ServerCrasher: Generates an item that can crash 1.15.x servers. (Thanks to @Alienantony!)

  • Added .viewnbt: Shows you the NBT data of an item.

  • Alt Manager is back!

  • Alt Manager now saves its encryption keys in “.Wurst encryption” instead of “.ssh”.

  • Added a readme file to the “.Wurst encryption” folder to explain why it exists and why you should NEVER send it to someone else.

  • The alt list is now saved as “alts.encrypted_json” to make it more clear that it’s an encrypted file and to avoid compatibility issues with older versions of Wurst.

  • The “Import Alts” button can now also import alts without a password.

  • Known issues: Alt Manager’s skin preview and skin stealer features are currently not working.

  • Update: This version has a bug that causes the game to crash on startup for users running Mac OS and some Linux distros. This will be fixed in v7.0pre21, but if you need to use Wurst on New Year’s Eve and you don’t have a Windows machine, I recommend using v7.0pre19 for now.

Working Features

Please keep in mind that this is just a pre-release! It doesn’t (yet) have all of the features of Wurst 7, or all of the features of Wurst 6. Only the following features are included in this version:

Hacks, Cheats, and Mods: (click to expand)
Chat Commands: (click to expand)
Other Features: (click to expand)

GUIs:

  • Window-based ClickGUI (which you can open by pressing Right CTRL).

  • Navigator (which you can open by pressing Right Shift).

  • TabGUI will be added back in later pre-releases.

WARNING: Do NOT use OptiFine version HD U F4, it has a bug that breaks X-Ray. Use version HD U F3 instead.

Downloads

for Minecraft 1.15.1 + Fabric

IMPORTANT: You are currently viewing Wurst 7.0pre20, which is an older version for Minecraft 1.15.1. For optimal performance and the latest features, we recommend downloading Wurst 7.0 MC1.15.1 instead.

Wurst Client v7.0pre20 MC1.15.1 File: Wurst-Client-v7.0pre20-MC1.15.1.jar Fabric icon Fabric API v0.4.25+build.282-1.15

Additional files:

Installation

Wurst 7 can be installed just like any other Fabric mod. Here are the basic installation steps:

  1. Run the Fabric installer.
  2. Add the Wurst Client and Fabric API to your mods folder.

Please refer to the full Wurst 7 installation guide if you need more detailed instructions or run into any problems.