Wurst for Minecraft 1.9 - First Pre-Release Available
2016-03-18

Wurst for Minecraft 1.9 - First Pre-Release Available

Back in the day when I updated Wurst to Minecraft 1.8, I made a pre-release as soon as I got a somewhat working version and then kept making more pre-releases until it was stable. The update to Minecraft 1.9 will work the same way.

Working features:

  • Most commands
  • FastPlace
  • Flight
  • All Killauras & TriggerBot
  • Movement hacks (Spider, Glide, etc.)
  • ServerFinder

Broken features:

Everything not listed above is untested and could be either working or broken. The auto-updater should be working, but I cannot guarantee it.

If you get a crash: Delete modules.json in your Wurst folder (default location: %appdata%\.minecraft\wurst).

Downloads

Mojang has requested that I remove the downloads for this version because they contained part of Minecraft's code. I respect their decision and have fixed the issue in Wurst 6.6. As a result, downloads for any version older than v6.6 are no longer available. Sorry for the inconvenience.

Related Tutorials