Wurst 2.0.1 - Auto-Updater Fix
2015-07-10

Wurst 2.0.1 - Auto-Updater Fix

Wurst 1.15 and 2.0 were shipped with broken auto-updaters.

It is strongly recommended to install v2.0.1 to make sure that all future updates will work smoothly.

Sorry for the trouble!

Downloads

Mojang has requested that I remove the downloads for this version because they contained part of Minecraft's code. I respect their decision and have fixed the issue in Wurst 6.6. As a result, downloads for any version older than v6.6 are no longer available. Sorry for the inconvenience.

Related Tutorials